DNS Cluster Network Outage
Incident Report for iveCloud
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 12:32 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2022 - 12:30 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 12:26 SAST
Investigating
We are currently experiencing a network issue that is affecting our DNS Clusters.

Our engineers are on-site investigating the issue.

Updates to follow.
Posted Oct 20, 2022 - 12:17 SAST
This incident affected: Web Hosting (cPanel Web Hosting), VPS Servers (Johannesburg, South Africa Servers, Cape Town, South Africa Servers), Reseller Web Hosting (cPanel Reseller Hosting, DirectAdmin Reseller Hosting), and Email Only Hosting, WordPress Hosting, WebSite Builder.