DNS Management Connectivity Outage
Incident Report for iveCloud
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 09:11 SAST
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2024 - 08:31 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2024 - 08:23 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2024 - 08:22 SAST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2024 - 03:48 SAST
Investigating
Dear Valued Client,

Our team has identified connectivity issues pertaining to our DNS Management Service, which may affect the accessibility and performance of your domain DNS services hosted with us.

Please be assured that our Network Operations Center (NOC) engineers are actively investigating the cause of this issue to resolve it as swiftly and efficiently as possible. Our priority is to ensure the stability and reliability of our services, and we are committed to keeping any inconvenience to a minimum.

We understand the importance of timely and effective communication, and we will provide you with an estimated time of resolution or further updates as soon as they become available. Our team is working diligently to address this matter, and we are confident that a resolution will be reached promptly.

In the meantime, we kindly ask for your patience and understanding. We realize the impact any service disruption can have on your operations, and we appreciate your cooperation as we work to resolve this issue.

Should you have any immediate concerns or need further assistance, please do not hesitate to contact our 24/7 Live Chat Support Team. We are here to help and ensure your experience with us remains positive, even in the face of unforeseen challenges.

Thank you for your continued trust and support. We value your business and are committed to delivering the high-quality service you expect from us.

iveCloud NOC
Posted Feb 04, 2024 - 00:35 SAST
This incident affected: DNS Management.