DNS Service Connectivity Issue
Incident Report for iveCloud
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 13:07 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 10:45 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 10:43 SAST
Investigating
We are aware of an issue with our DNS Service causing domains to become unreachable from their point of records.

Our Network Administrators are onsite investigating the cause.

Updates to follow
Posted Dec 22, 2022 - 10:29 SAST