DNS Cluster is down
Incident Report for iveCloud
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 00:53 SAST
Monitoring
We are ecstatic to announce that our engineers were able to retrieve all the data and have successfully restored all the accounts!

All our support staff is ready to assist with any issues you may experience.
Posted Apr 22, 2022 - 15:50 SAST
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 10:25 SAST
Update
Engineers have confirmed that they have managed to recover a moderate amount of the storage cluster, our support staff has been tasked to contact each person/reseller whose accounts we were able to retrieve already to discuss the restore onto the new DirectAdmin cluster.

Note that there is still a large portion of the cluster that we are still processing to try and recover the data, our engineers have been working around the clock to recover the data as fast it allows.

For confirmation of the status of your account, we urge you to contact our Live Chat department to confirm if your account(s) were among those which had already been recovered.

Should your accounts still not be online or available on the new cluster, we ask that you please remain patient while we do our very best to save your data.

We thank you for your understanding during these long and frustrating hours of downtime.
Posted Apr 22, 2022 - 06:24 SAST
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 01:10 SAST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 23:03 SAST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 20:45 SAST
Identified
Our NOC Engineers have located the issue and are in the process of executing a recovery strategy.

It has been concluded that the storage cluster of dalnxsr01.webr.net.za has become corrupt, the cause of the corruption is unknown at this time.

However, as a means to restore the service, the Engineers are in the process of retrieving the data and restoring it to another server cluster, they advised this to be the best and only course of action at the time to ensure a speedy recovery of service.

We, unfortunately, cannot provide an ETA to when the service would be online again as 20TB of data needs to be recovered and restored to the new cluster, therefore, we estimate the service to be offline for a number of hours.

Update shall be provided during the course of the evening whiles we try our best to restore the service.

Furthermore, we apologize for the unforeseen inconvenience caused and are trying our best to restore it as quickly as we can.

iveCloud Management
Posted Apr 21, 2022 - 15:13 SAST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2022 - 14:39 SAST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2022 - 13:58 SAST
Investigating
We are currently investigating this issue.
Posted Apr 21, 2022 - 13:34 SAST
This incident affected: Reseller Web Hosting (DirectAdmin Reseller Hosting).